TensorFlow 2.0 RC is available Learn more


TensorFlow Hub depends on bug fixes and enhancements not present in TensorFlow releases prior to 1.7. You must install or upgrade your TensorFlow package to at least 1.7 to use TensorFlow Hub:

$ pip install "tensorflow>=1.7.0"
$ pip install tensorflow-hub

This section will be updated to include a specific TensorFlow version requirement when a compatible release is made available.